No original posts are appearing on the feed

Comments

3 comments

  • ravenflight

    If you look through this forum, you'll find at least two threads dealing with this problem. The temporary fix is to DISABLE page-by-page and to use infinite scroll instead. It's the first entry in SETTINGS.

    0
    Comment actions Permalink
  • Sam Wheels

    Let's please call it a workaround instead of any kind of fix.

    And you're right, I looked and did find another thread, including a post where you say two days ago to do the opposite of what you say here.

    In both cases, infinite scroll needs to be disabled in Settings for original posts to show in the feed.

     

    0
    Comment actions Permalink
  • ravenflight

    Indeed you're right, and thanks for alerting me to that. I meant to write one thing and, due to not paying attention, wrote another. Mea maxima culpa. I've gone and corrected that faulty piece of advice.

    0
    Comment actions Permalink

Please sign in to leave a comment.