Is the "Submit a post" (to a blog) function totally broken?

Comments

6 comments

  • Bcrude

    @RugRollers If the image doesn't successfully upload, the Submit button won't appear. In the web version, there's a rotating arrow that indicates the image is uploading. When it completes, the rotating arrow changes to Submit. (If you're lucky.)

    0
    Comment actions Permalink
  • RugRollers

    Thanks, Bcrude, so in your experience it's possible to achieve such a submission? What I'm getting is the image/gif appears pretty quickly in the window if less than 10mb, larger ones don't, but I haven't seen a submit button at any point. Whereas a couple of months ago I would get a refusal to upload any image at all but the submit button persisted. Not sure I ever pushed it since there wasn't anything to submit. (Gotta love the intersection of meanings of "submission" here!)

    0
    Comment actions Permalink
  • Jennie

    Yes, it's broken right now. The upload returns a server error, and that's not handled in the browser, so it just spins.

    The feature used to work at some point. Can't say when it stopped working -- I've received submissions, but never sent them myself (other than right now to test.)

    0
    Comment actions Permalink
  • Bcrude

    What she said.

    Timing is everything.

    0
    Comment actions Permalink
  • RugRollers

    Thanks, Jennie, you are truly a light in the darkness hereabouts.

    But question for Bcrude: Does "timing" mean that it sometimes works for you currently?

    0
    Comment actions Permalink
  • Bcrude

    Sometimes I can submit new posts, sometimes not.

    0
    Comment actions Permalink

Please sign in to leave a comment.