Comments

9 comments

  • Bcrude

    I got that, too.

    Individual blogs appear okay, but the Login and dashboard are all messed up.

    2
    Comment actions Permalink
  • super-trafalgar

    Same. 

    1
    Comment actions Permalink
  • Svilena marama

    Same here

    1
    Comment actions Permalink
  • Nubutnotnu

    It's just a missing .css file - probably an external one.

    Should be an easy fix.

    -1
    Comment actions Permalink
  • Ad Loc Mailbox-chat

    If it is any help, it seems to be happening only on urls starting with https://bdsmlr.com.  I suspect the earlier comment about one or more missing CSS files is likely the case.  

    -1
    Comment actions Permalink
  • Theoriginalbadkittykat

    Same here

    1
    Comment actions Permalink
  • Anberlin Night

    I simply added their CSS from a working sub side via Stylus (browser extension) to the page. It ain't perfect, but working for now. There's definitely a CSS missing, but the reason can be anything. They might have deleted it by mistake or forgot to include or upload it. It might be as well a caching problem. There're also several errors on the console which might be related if they include the CSS files via some kind of backend and/ or variable.

    As far as I understand the concerns on here, I would like to point out that it is okay for me, if that means that they're working on the side. I mean, for months people have been complaining that nothing happens. Now they seem to work on the side and still everyone is complaining. Give them some time to fix things.

    I mean the code is a mess. Check out the CSS for example. There're so many errors on the CSS files alone. Missing dots, extra semicolons, wrong characters and hierarchies. They have a lot of work ahead of them if they really want to fix all of this. Check out the console for various JS errors... I really don't want to know what the PHP code looks like. As they wrote on their blog, they took over a site with many problems, because the site was build in a hurry or without care.

    1
    Comment actions Permalink
  • Xlnb21

    Agreed Anberlin! It's great that things are finally happening and I appreciate the devs work and communication efforts. I wrote the OP in pure frustration when I instead should've given them more time.

    0
    Comment actions Permalink
  • ravenflight

    Trying very hard to see this as an indication that substantial work is going on - but really, guys! Didn't you just explain you were happy to simulate changes before releasing them live? So what happened?

    Anyway, it's been fixed, it seems - so well done for sorting this out fast!

    -1
    Comment actions Permalink

Please sign in to leave a comment.