Comments

5 comments

  • Bcrude

    Once the messages appear, when a reply is made it seems to go through. However, when I check for a response, my reply has vanished.

    1
    Comment actions Permalink
  • Methodman2112000

    I am having the same problem as Bcrude

    0
    Comment actions Permalink
  • ravenflight

    I can confirm the problem - but we shouldn't be in the least surprised. Even for the brief period recently that it kind of worked, chat was dodgy at best. And given how, for example, the image posting function regularly fails (as it has been doing once again since yesterday, for example) and other stuff simply not getting addressed (even down to little things like avatars not showing, email notification  etc), we just have to assume that the level of competence in the "team" has not significantly been improved.

    Which is such a shame because, much as I'm sure we're all wishing them well etc, they are ruining a site full of positive potential which used to be working more or less flawlessly.

    1
    Comment actions Permalink
  • Johnny Angel

    A buddy of mine tried three times to post his latest story.  He said it just sat there, for like 20 minutes.  He cancelled, and said he'd try in the morning.  

    One step forward, two steps back.

    0
    Comment actions Permalink
  • ravenflight

    Seems chat is actually working again - as is image posting. Thanks guys - any sign of life and effort is massively appreciated. I do hope things will continue slowly but irreversibly to  improve :-)

    1
    Comment actions Permalink

Please sign in to leave a comment.