I can not log in

Comments

9 comments

  • HardRelapsing

    Yeah, I'm getting the same problem here.

    I swapped browsers and it worked, but only once, back in the same position now.

    1
    Comment actions Permalink
  • ravenflight

    Same here. I identified two browser extensions which cause this: Adblock Plus and Ghostery. Disable those for bdsmlr.com, and you should find you will get your login fields displayed again.

    This is for Firefox; on Chrome-based browsers I don't use those extensions, and they're fine.

    1
    Comment actions Permalink
  • Mastrsteven

    I have my adblocker turned off for this site and I still see nothing....

    1
    Comment actions Permalink
  • ravenflight

    Ghostery is another addon which causes this problem. Ublock origin also now seems to mess things up. Obviously, they have been finding ways to get round adblockers to force these shitty ads on everyone.

    If you have deactivated these three extensions and still can't log in, start Firefox (or whatever browser causes the problem) with all addons deactivated. Bdsmlr should load fine. Now, re-activate one addon after another and, with each new one activated, re-try bdsmlr.com. That way, you'll be able to identify whether there's another extension which messes up their logon page.

    1
    Comment actions Permalink
  • Gamerace37

    tried it and it works thanks so much I'm back in yay lol

    0
    Comment actions Permalink
  • Hells Bells

    Hey, thanks! It worked for me too!

    0
    Comment actions Permalink
  • Ramm4

    still now working on firefox 90.0.2 64bit, Osx 10.13.6, please guys fix it!

    0
    Comment actions Permalink
  • Dom David

    I have a account with Dom on it but when I use me email it says it's not good so please contact me and tell me what happened my email is davidkozinski@yahoo.com I made it yesterday

    0
    Comment actions Permalink
  • ravenflight

    It's been a while, but we're back - okay, I am back -  to not having a login window. The page loads the background, but no login box.

    Disabling corrects this, at least on Firefox. To be precise, this time it seems to be uBlockOrigin only that causes the problem; previously, AdblockPlus and Ghostery too had messed things up. The last time this happened, the problem was eventually solved; hopefully it will be again.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.