site not operable

Comments

16 comments

  • Chomperdog

    Having exact same problems

    0
    Comment actions Permalink
  • Retroguy

    The site is broken. It has been since February 2nd. Bits of it work sometimes, but it is fundamentally broken. And, at this point, it looks like it may never be coming back.

    3
    Comment actions Permalink
  • josh ryan

    Thanks for your comments!  But what can I do?  

    And where can I go?  Basically, I post stories.

    0
    Comment actions Permalink
  • Jim Thompson

    What's confusing is seeing other users doing things that (Josh Ryan) or I can't. 

    In my case I see blogs I follow with new images uploaded daily, while I can't post pictures to my existing blog. 

    I can start a new blog and upload to that.  Once.   Not what I joined to do.  I'll stop here. u get the point.

    0
    Comment actions Permalink
  • josh ryan

    Right!  What really bothers me is that as hard as I work to get a meaningful reply from whoever is supposed to answer inquiries and assist me, I can't get it.  Usually there's no reply, but when there is, it seems to be about somebody else's site, somebody who's tried to load images that are too large or who has been "banned" but now is not.  Huh?  I'm beginning to doubt that there's anybody out there--just a machine spitting random messages.

    1
    Comment actions Permalink
  • aishatv

    The same for me !

    0
    Comment actions Permalink
  • Jim Thompson

    UPDATE :::::  I found I can now upload/post images to existing blog.  I haven't posted many images anyway, joining here only around 4 months ago. I don't know why they have the function to post images located other than in the Edit Blog area. Convenience factor I guess. And/or maybe they're customizing a board template with pre-configured modules & scripts but where the post-images interface is currently located is permanent with no way to put it somewhere else.

    0
    Comment actions Permalink
  • josh ryan

    Thanks--  But I don't know what you mean.  I know of only one place where pictures or text can be posted.  It's the same place where I'm supposed to be able to click on my icon and see my followers.  It may be called, for some reason, the front page.  But none of those things work when I click on them.

    After several days, and several messages, which seem to go to different people and get wildly different kinds of responses, I received this message from BDSMLR Zendesk Support: 

    I am going to bring this to our dev team because as far as I know they already fixed this issue.
     
    I assured the sender that nothing whatever had happened to help me.
     

     

     

    0
    Comment actions Permalink
  • Jennie

    Jim Thompson

    Can you clarify what you mean by "I don't know why they have the function to post images located other than in the Edit Blog area"?

    The Edit Blog feature is to change the general appearance of your blog. The only pictures that you can upload through that are your avatar, a banner, and a background image. The content of your blog is uploaded through the text/pictures/video/etc icons at the top of the main page, and posts are deleted by going to your blog (or archives) and hitting the gear icon. That's why Josh is confused; nothing has about how images are posted has changed.

    josh ryan

    If you've been having this problem since Feb 2, I have to ask: Did you clear your browser cache and delete your cookies?

     

    1
    Comment actions Permalink
  • josh ryan

    Thanks for your comment.  But it's a heavy price to pay to delete all the info that helps me get around the net, just to find out if possibly bdsmlr will work afterwards.  And what could my cookies and browser cache have to do with the days-long downage of bdsmlr and its effects on my site and those of others?

    0
    Comment actions Permalink
  • Jennie

    The CDNs were basically reset, so everything your browser thought it knew about bdsmlr is wrong. I thought the official twitter account said to do that in the Feb 2 tweets, but twitter is being a ninny that won't load earlier tweets without a signed-in account.

    You can try using a different browser or a private/incognito tab (or a new profile if you use firefox) and see if the site works then. That would preserve your data while validating that you have something stale interfering with the site.

    0
    Comment actions Permalink
  • josh ryan

    Thanks again!  This is bizarre.  The idea that bdsmlr would expect us to follow twitter to find out what's going on, without any notice to that effect, and then not be able to tell its clients what had happened, when they had the inevitable problems . . . .   Then there's the issue, brought up by people on this thread, of why certain sites continue to work, while others don't.  Not to mention the inability of zendesk persons to help out . . . . the giving of various kinds of "information," none of it right . . . .     What!

    1
    Comment actions Permalink
  • Jennie

    In their defense, the site was a total clusterfuck when all of that went down and twitter was the most reliable way to get that information out to the highest number of people at the time.

    The Zendesk people are the bdsmlr people. Zendesk is just the support management platform. The bdsmlr team is small -- really small. The same people who are the sysadmins keeping the site running are also the developers bringing us new features. They are also the people providing the support here, and running the twitter page. 

    But a post saying "try this, try that, and then do something" on here with an announcement on the main page would come here would have (and probably still would) reduced the number of threads like this one. Hindsight is 20/20, though.

    1
    Comment actions Permalink
  • josh ryan

    THANK YOU!  I appreciate your concern.  I don't understand why, if they know and have announced, in some way, what the problem was, they don't just tell me now, instead of giving me befuddled non-replies, then putting me off while the team tries to ascertain the difficulty.  As  you can see from these posts, I'm not the only one with this problem.

    0
    Comment actions Permalink
  • Jim Thompson

    Jennie

    I was only stating my opinion in what I posted, about the location of the image uploader. I appreciate you reaching out to help, I really do. The clarification you mentioned would be what I meant by other than was in the context as instead of versus "in addition to". In addition to.. for me personally I grasp easier than instead-of (as the sole and exclusively only place accessable).  Almost anywhere else I can think of if I'm in my thing-that-I-do-there area (whatever it's called there, something like profile area) that's where I'm provided the means (uploader) to edit the CONTENT. Maybe I can do it from other areas of those sites also varying by site to site, but that's what I mean by in addition to. The location of the uploader on the main page not only takes up space but where it takes it up too. It's not a floating toolbar,  or resizable, or a clickable icon that could expand to reveal additional functions on-click, etc etc...I understand they want it to be conspicuous - I GET IT - "can't miss" easy to find and quick to use - no problem. At least it scrolls out of the way eventually... If it hovered there continuously as a permanent thing, that would be the final straw IMHO....    [[[ everybody is entitled to their own opinion ]]]   .....just sayin....  -have a good one.

    0
    Comment actions Permalink
  • josh ryan

    OK, 13 days ago I was messaged:

    I already forwarded this issue to our dev team and will take action immediately.
    We will give you an update as soon as this is taking care of.
    Also, check your blog occasionally.

    10 days ago I was messaged

    Your request has been received and is being reviewed by our support staff.

    Today I was messaged:

    What device are you accessing bdsmlr from?
    Our mobile app is inoperable since our major update.
    Please access the site using a mobile browser or on a PC and make sure you are using the latest version of it as our dev team is still resolving these issues.

    What the hell?

    This is AFTER at least six messages from me stating the problem.  It's equivalent to saying, "Is your computer plugged in?"

     

     

     

     

     
    0
    Comment actions Permalink

Please sign in to leave a comment.