Comments

25 comments

  • Diamondflamer

    I'm having issues still too since the site maintenance the other night. On chrome desktop I can't reblog anything, just view and it doesn't save likes. The screen goes darker when I click reblog so it's trying to launch the reblog frame, but nothing is actually showing up including the option to close it and only refreshing the page in my browser works. On my phone I can like posts but the only reblog option is "fast reblog" which happens if I press reblog, it doesn't come up with the options like adding text/tags/choosing which blog it gets reblogged to. Which is useless to me as I have 3 blogs and use the queue feature. I hope it's sorted soon.

    0
    Comment actions Permalink
  • Kiljan Knirsch

    What happened? I can see neither posts nor my own blogs, not mobile and not with any browser on desktop since Sunday. Seems to be a bigger issue.

    0
    Comment actions Permalink
  • Chris smith

    Same here. I even created a new account and still can’t see anything

    0
    Comment actions Permalink
  • Mastrsteven

    I see this notification:

    29th December 2020
    Services are up and running normally again. We will continue to monitor the situation and wait for the official confirmation that the issue has been solved.

    But it lies!  Every time I try to go to someones blog, or archive, I get this message:

    We're doing urgent server changes. Personal blogs will be back soon

    At least update the message when you click:

    Image upload and serving back to normal. We are monitoring the situation
    29th December 2020 (click to read)

    It's been over a month since the 29th December message.  Please, can you at least give us an update?  Thank you.

    S

    2
    Comment actions Permalink
  • billyguitar77

    Jumping in here to try to help/provide info. @bdsmlr on twitter is your best source for what's going on.

    From what I've been able to gather from monitoring the official twitter for several days: 
    A server upgrade/replacement (whatever) that was attempted on Saturday-ish did not go well. "Hardware failure/ RAID failure" when the new server was put into action.

    Thus a major maintenance seems to have turned into a Major platform problem. A *few* users seem to have some version of Bdsmlr functioning but most don't. It's as most of us see - the bdsmlr dash with no content. Personal blogs are also unavailable. 

    Bdsmlr Support was messaging fairly regularly about developments over the weekend (esp yesterday) and said they'd been 'working all night' a couple of nights.  Today there has been less communication, I believe because Support is concentrating on the issue. 

    UPDATE 9pm US EST: I just checked Twitter.  Clearing cookies is a big thing to get the site back up on your device or laptop/pc. I was just able to do it on IOS Safari after clearing cookies. Beware- this closes all tabs you have open/all devices on your Apple acct (I found out the hard way). 

    Clearing cookies DID pull up a restored BDSMLR homepage, with user posts but mostly blanked out images.  I can also see my queue (again with queued posts but no images). Personal blog is still unviewable. But this is a Good sign ☺ overall.

    Apparently Chrome is still an issue (per twitter). I just cleared cookies there and still no posts. But (btw) the BDSMLR  message on the homepage has recently been changed to reflect the current situation, dated Feb 2 and directing users to @bdsmlr on twitter for latest news. Even though this is a Site and Support forum, it's third party and looked at (generally, I've found) later. Twitter is where I always check first if there seems to be an issue.  

    Fingers crossed all our posts/archives and personal blogs are intact and able to be restored soon. 

    As many users have expressed on the Twitter threads over the past few days, I'm grateful for the site and appreciate all the work Support puts in to keep it -and us- Live. 

    I hope this info is generally correct and that some of it is/was useful

    BG77

     

    3
    Comment actions Permalink
  • Mcorso325

    Yeah there awesome when ever you I'm having issues with something non this site there. Pretty quick to get matters handed
    .they all get praise from me

    0
    Comment actions Permalink
  • Kermit82

    This is more than a hardware issue.  I've lost 'rich text editing' on chrome on my iPad.

    I just get centered text when I edit, with no styling at all.

    I will raise a bug report, and share the general sentiment that we can't get upset about these things, the site is free after all, but the testing on the changes was clearly skipped.

    I'm also missing all images prior to mid April 2020.  Hoping they'll come back...

    1
    Comment actions Permalink
  • Diamondflamer

    Thanks for the update BG. I figured it was the updates that caused things to fall over, but this is way more serious than I'd have expected. I imagine they're crapping themselves and losing a bunch of ad revenue. Hopefully there will be some changes put in place to avoid this happening again. I dunno about everyone else but I am like a junkie cut off from her supply right now *cry laugh*

    0
    Comment actions Permalink
  • SissySlut4BigBlackCock

    The Clearing Cache doesnt appear to work still on Chrome or Safari.

     

    I understand they are trying to fix it and have been providing updates...hoping its fixed soon

    1
    Comment actions Permalink
  • Barbra Jean

    lol they don't care one bit.. They lucky I'm not paying

     

    0
    Comment actions Permalink
  • billyguitar77

    The hardware issue was mentioned by way of trying to explain how a maintenence upgrade turned into a site failure that took the platform down for 3+ days. The site seems to be coming back slowly. I figure some issues (like text editing) will eventually be fixed - just guessing/hoping. My take is Bdsmlr Support is trying to bring back the basic blogging features first, then will work on remaining issues. 

    I was able to log onto Bdsmlr using IOS Safari last night after clearing cache. It got me a functional dash with image 'place holders' (a blog with no images). When I clicked on one to reblog or queue, the image would appear briefly and the post would reblog/queue.

    Today there are images - Yay! Also personal blogs are back. I did a spot check and found my Nov 2019 archive was intact. The images are slow to load but they seemed there. I'll check other months later. 

    The entire blog experience is fairly slow as of now- 3:30pm US Est, 2.2.21....and my queue is only auto-posting occasionally. I'm not complaining, just giving starus. I believe there's a major repair taking place and it will take a while. 

    The main issue I'm seeing from ppl posting in Twitter comments is that the Bdsmlr dashboard still isn't working for most people on Chrome- either on mobile or pc/mac.

    I've been checking Chrome on iOS and pc windows and can confirm the dashboard still doesn't load, after multiple cache cleans and relogins...But my personal blog Does come up using Chrome on  Windows laptop. Unfortunately the personal blog controls don't load -yet. Since I can't get the dash to load on Chrome, idk if queue is there or not on Chrome. It def is on other browsers. 

    Fyi, I don't use Chrome for Bdsmlr anymore because it no longer supports gif downloading (using iOS for iPad) on most nsfw sites anymore. Gifs began downloadings as jpegs using iOS in Sept, so I moved onto other browsers that still handle gifs using that (i)OS. 

    Bdsmlr is up on iOS Safari and as good as it can be at the moment.  I also use Brave and Duck&Go (sp)  browsers on both iOS and windows.  Bdsmlr works as good as on Safari using those browsers- and as a bonus, they don't track you if you don't use the Google search engine. 

    I'm hopeful things get back to normal with Bdsmlr for everyone soon-ish, but it may be awhile (again, just guessing). This time seems to be a winter break for blogging ☺.  I hope some of this info/perspective is helpful.
    -----------
    I understand some ppl are frustrated and I get it. Having gone through the tortuous experience of having a longtime tumblr nsfw blog defanged and finally deleted (I still have my second blog there, now safe-for-work) I totally know the pain of losing years- literally thousands of hours- of blogwork. 

    I realized 2+ years ago that we're all only a day (or an instant) away from losing whatever account- via a policy/ownership change or perceived TOS infraction or technical or other reasons - anywhere. 

    So keep posting here/wherever and/or tweeting on twitter... because you enjoy it ☺.  Try to be grateful we have a place to post pretty much whatever we want, share it with ppl who like the same stuff...and just try to roll with whatever happens along the way. 
    BG77

    2
    Comment actions Permalink
  • Kermit82

    I got my archive back too... I think the loss of rich text editor issues (on everything except a post)  are a software change they've made... hopefully can resolve.  Bdsmlr has never given text posts or images with captions a lot of consideration unfortunately, but fingers crossed anyway!

    0
    Comment actions Permalink
  • billyguitar77

    +100. 
    Also noticed the controls on the personal blog (on Chrome) are functional. It's just that the icons are all identical squares. Once you remember/figure out what each one does, they work. 

    0
    Comment actions Permalink
  • Marvin

    There is a typo in the image URLs on the dash board. If you press reblog on a post then they load in the pop up.

    0
    Comment actions Permalink
  • Mcorso325

    I had to clean clean and delete data and chache on the site settings and also phone settings on chrome. Not really haven any issues a little slow just glad we all can get your fix

    0
    Comment actions Permalink
  • Diamondflamer

    Currently the desktop site features that I use are more or less back to normal it seems, but still no option on mobile site to reblog other than fast reblog to my main vs select blog and add text/tags etc.

    Re: chrome not allowing gif downloads. Must be an ios thing as it still works on the windows version. I love to not have to use chrome but unfortunately a bunch of stuff I use only works with chrome :(

    0
    Comment actions Permalink
  • Diamondflamer

    Also finally got a response from support just suggesting the cookies/cache clearance fix which I'd already tried and made no difference to me. The site only started working for me later that day so mustve been something else they did their end.

    0
    Comment actions Permalink
  • Jsam9026

    On my PC, My blog still appears with placeholders instead of images.  Cleared cache & cookies, rebooted, no change.  Most page of others looks the same (maybe on image in ten shows up).

    The archive of my page shows up properly with mini images.

    I hope the work is continuing and blog with be back w/o errors or reporting/reblogging needed by me.

    1
    Comment actions Permalink
  • corrupted soul

    I still cant submit a post, reblog, add to que, ect. I cant post at all really. My queue also isnt working, at all. pressing submit/reblog/whatever on a post literally does nothing for me. Also i can see a few images, but not all of them, and no videos.

    I also can't sign into the app, at all. 

    1
    Comment actions Permalink
  • Orange

    Same here I can access my own blog, but still can't upload photos or post messages or edit my own blog.

    Tried the app just now still can't sign in.

    1
    Comment actions Permalink
  • Jan Jansen

    Cleared the cookies, did all the shit, tried several browsers to no avail. It's the same old shit as 2 years ago. I was almost done cleaning up the mess that that server meltdown caused. Pity. Now I regret moving here. I see pictures coming back slowly. hope it is a better reconstruction then 2 years ago. Then lots (and I mean 10000) of pictures, captions and tags were mismatched.

    But it's free...

    0
    Comment actions Permalink
  • Orange

    I've had the same problem mate. Took me an eternity to transfer all my old tumblr blog which took me five years to build up.

    I've had no trouble with bdsmlr since then, but as far as I'm concerned, I don't want to move to another site. I tried two others and they were rubbish, so bdsmlr it was. Although most of my stuff isn't strictly hardcore porn, I've been happy with them up till now.

    Just sent a request message to try and find out if there's anymore updates and when they finally get us back up and running. It's bad enough in the UK being in lockdown at the moment, not being able to go to the pub or have a weekend break. But then again we've got a prime minister who's a complete idiot.

    0
    Comment actions Permalink
  • Barronovsky

    As a member for 15 years and a moderator for 10 years at a porn forum, I can tell you that even well run forums with good tech people can have major shutdowns like this one and still recover. The bdsmlr twitter account announced yesterday that no data has been lost, which is excellent news. Getting the site back up and running may take more time, and yes it is very frustrating, but we can bear (or bare, lol) with them and have our blogs back up and running properly sooner than later.

    Just a few notes on what is and is not working for me atm.

    My queue normally posts automatically and it stopped on Jan 30 and hasn't resumed since. I was able to manually post from my queue, though I could only see about one in ten images in the queue itself. When I added new image posts to my queue, they were not visible. Interestingly, though, when I checked my Drafts folder, I could see almost every image there! I used the bulk uploader to the Drafts folder and nearly every image I uploaded was then visible in Drafts. And I could manually post/publish from Drafts and see the images in my archive right away. The archive seems to be intact all the way back to its beginning in late 2019. However, even though nearly all of the "thumbnail" archive images are visible, when I click on an image to see the full size image in the individual post, most of the full size images are missing. As others have reported, my dashboard is mostly empty posts with no images, though a few do show up (again, about one in ten). I've tried Firefox, Chrome and Opera (Windows 10 PC) and none of them is any better than the others AFAICT. And yes, I did clean cache and cookies, and even rebooted.

    0
    Comment actions Permalink
  • billyguitar77

    I’m having ok luck using Safari on iOS. Duck & Go & Brave as well, after clearing their caches. Each browser on iOS has a different quirk at the moment but are useable. I haven’t been able to get Chrome working on Windows or iOS. I won’t try it on iOS as I’m one of those users with a lot of tabs open and don’t want to lose them. 

    Queue is not auto-posting on bdsmlr as of now. I’m hopeful they’ll get it functional soon, most of my posting is done that way. As others have mentioned, you Can manually post from queue. Reblogging from archives and posting from drafts works as well. Images have varying degrees of visibility in various places...

    I recall the server crash here around New Years last year. It was (again) a major event and the site-wide archive/site wide search was never fully recovered, which was a shame. I’ve (also) seen Bdsmlr officially comment somewhere that all data is safe during this major glitch- and agree it’s great news.

    Hopefully everything settles back in over the next few days. Bdsmlr support seems to have gone silent on Twitter since posting their last update there yesterday. I’m occasionally checking the user comments there, sometimes there is helpful info.

    I’m ok with rolling with things until they return to normal-ish.

    ————

    As far as Chrome not saving gifs as gifs on iOS, I agree it’s an Apple thing. I don’t have that issue with Chrome on Windows. I do use Chrome for Bdsmlr there- when it’s working. Bdsmlr not working on Chrome seems to be what most users are complaining about. 🤞for a semi-quick resolution to all the issues.

    1
    Comment actions Permalink
  • Jan Jansen

    @billyguitar77 I wanted to answer to your msg of earlier "What's working for me. (10:30pm US EST, 2.4.2021". But apparently I am no longer "Authorized" to do so. I've tried about every browser on Android and Win10. Some of the sluggishness was due to Firefox Nightly, which I use on my Laptop. Chrome and Brave (Mozilla Chrome clone) weren't much faster. I tried Edge, much faster. Then I installed Firefox (not nightly, but the normal one) Also Faster than Nightly Brave and Chrome. That's probably because both Edge and Firefox are both clean, never used browsers on my laptop.

    Across all browsers the same images are missing, so it's not a browser issue. The speed is, and has to do with Cookies and Cache? I did remove all that stuff as advised, but that was to no avail.

    In Firefox Nightly I noticed earlier that renew picture does show pictures that aren't loading and after doing that once the refreshing of a page often shows all existing pictures.

    But Lots of pictures are still missing. In my Blog pictures hosted on cdn05 cdn07 and cdn09 still don't show. Some from missing files are hosted on cdn03, but that's could still be remnants of the same meltdown 2 years ago (also February?).

    I was quite unhappy with this second meltdown. I had taken on the task of cleaning up the mess caused by the 2019 meltdown, mismatched posts and captions and tags, that made my blog impossible to navigate. The damage was mostly to the imported Tumblr posts but that were 20000+ posts and reblogs. I was making good progress... And then it happened again.

    Now that the dust is settling it looks like there isn't much damage to captions and tag, but only over time we'll be able to see the results.

    But I'm glad that I'm not in BDSMLR's shoes because this was a major disaster. And the clean up isn't done yet. I'm am thankful for the free service they deliver.

    0
    Comment actions Permalink

Please sign in to leave a comment.