cant use AND search

Comments

14 comments

  • Official comment
    Support Bdsmlr

    Hi there!

     

    We are running updates to search this week and it will have some malfunctions and strangeness such as what you mentioned here. Everything's back to normal after we are finished. We will update on the top of the dashboard when we're done with all the updates.

    Comment actions Permalink
  • Support Bdsmlr

    Just to update that AND search is back after yesterday. We're still making updates to search though so it can give weird results at times.

    0
    Comment actions Permalink
  • Terabyte Dragon

    As a first time poster I want to start by saying how much I appreciate this site and the work you all do for it.
    Having that said, the AND search is still not working for me. Do you have any time table as to when this will all be resolved?

    0
    Comment actions Permalink
  • Support Bdsmlr

    Terabyte Dragon Thanks!

    And we hope to get the update done next week. It's an ETA, not set to stone though. 

    0
    Comment actions Permalink
  • Hanson Cook

    It's kinda back now, but you can only see the first page of results on a multitag AND search. Everytime I hit 'next' it keeps showing the same first page of results but it updates the page number in the url.

    1
    Comment actions Permalink
  • Jay Dee

    I can confirm that.

     

    0
    Comment actions Permalink
  • Support Bdsmlr

    We hope to get it all done during the starting week. We're making a huge overhaul for it. Search was extremely slow and unstable earlier due to high loads and we have changed the way it works completely with the latest update, now we just have to reindex it and tune it step by step. While this should not be done in production we still do it in this case so that it's usable and so that we can tune it into the amount of traffic and queries it's getting. 

    0
    Comment actions Permalink
  • Support Bdsmlr

    AND search is back on track again.

    0
    Comment actions Permalink
  • Sexloveother

    I'm currently having trouble with all of the advanced search functions not working, like AND or the excluding a tag one.

    0
    Comment actions Permalink
  • billyguitar77

    For me, the AND multi-tag search only works on PC, not mobile/iOS. Even before the January technical issues. It’s now working on pc/windows 10 again, albeit with less search results showing than pre-January 2020. I hope at some point it can be made to work on iOS/chrome or safari. Thanks 

    0
    Comment actions Permalink
  • Hanson Cook

    billyguitar77 turns out they haven't gotten around to adding it yet to the mobile app.

    1
    Comment actions Permalink
  • billyguitar77

    Thank  you Hanson Cook. I when I say mobile, I’m referring to browser Bdsmlr on iOS, not the app. Sorry for the confusion.

    After reading some other threads here, I found the workaround. The normal apostrophe key on iOS doesn’t work (for me) for multi-tag searches. If I go down into a sub keyboard menu (on iPad) there is an apostrophe key that gives you a choice if you press on it.

    Per another user here, choose the (center) apostrophe using that key. It has no slant to indicate beginning/ ending-as the normal iOS apostrophes have.

    Using this method, today I was able to multi-tag search on an iOS device’s chrome browser-yay😊. Wish I’d known about this months ago, am happy to hear about in now.

    i read a recent official reply that the ‘standard’ apostrophe glitch had been fixed, but I still don’t get results when using that iOS key on a mobile browser.  Using the ‘choice’ key in the sub menu takes more time, but it’s ok as it works.  

    I’m eagerly awaiting the search re-indexing or whatever is going on across the site to be completed, so search results are (hopefully) once again complete/accurate. 

    0
    Comment actions Permalink
  • Support Bdsmlr

    Hi billyguitar77! 

     

    Could you please send us one of those passphrases you use as a ticket so we can look into it why it does not take effect in your model? We have so far found 3 different ' characters which different keyboard sets use in different countryzones :). 

    We'll make sure that it works with the default apostrophe of yours then.

    Reindexing is taking a lot longer than we anticipated but we hope it gets finished in few days time.

     

    0
    Comment actions Permalink
  • billyguitar77

    Hi Support!

    ok, Will do in ticket form.

    FYI - 

    this apostrophe method, using the default iOS keyboard key doesn’t work. You may notice they’re different at the start and the end (slanted/ reversed/upside down etc)

    ‘test, test2’ 

    This method, choosing the neutral middle apostrophe selection available in the sub iOS keyboard, does work:

    'test, test2'

    these two apostrophes appear to be identical on each side.

    ————

    thank you for the update on the reindexing timeframe. 
    BG77

    0
    Comment actions Permalink

Please sign in to leave a comment.